PDA

View Full Version : map time



xorsystem
21-06-2003, 03:06 PM
Hello ppl!

On my lan, I'm always playing with maximum 3 Persons, but there are one map (Gitfest4.bsp)

My Problem is: the remaining time of this map is too short, so we can't finish it.

Which command will be used to switch off remaining time?



with best regards

Chris

Sniper
21-06-2003, 03:28 PM
You can enter into the console "mp_timelimit 0" to disable time limits.

(GIT)r-man
21-06-2003, 03:40 PM
update to gitfest4f

The timelimit in the cfg file is set to 40 minutes but can be edited to 90 minutes easily enough

:)

http://www.svencoop.com/forums/showthread.php?s=&threadid=10876

cscarlet
21-06-2003, 05:15 PM
just get the creepsworld pack tbh, includes gitfest 2

xorsystem
21-06-2003, 07:11 PM
thanks a lot ...

Sven Viking
21-06-2003, 09:08 PM
Best to use mp_notimelimit 1 to disable timelimits (or choose it from the Commandmenu in Settings/Time Limit), otherwise the map CFG may re-enable the limit.

xorsystem
22-06-2003, 05:49 PM
hello!

I'm again! ...

when I type these commands: mp_notimelimit "1" or mp_timelimit "0", my Server is responsing with "Unknown Command"

any idea? ...

with best regards

Chris

Sven Viking
22-06-2003, 09:53 PM
Weird... I seem to remember something about that... I think the server thinks it's a single-player game, and isn't recognising any multiplayer CVARs(?)

Hmm... did you start the game through Play SvenCo-op/etc., rather than the console? Try using the commendmenu and clicking the timelimit option, maybe, just in case that works? (Bind a key to +commandmenu).

(GIT)r-man
23-06-2003, 12:17 AM
Originally posted by xorsystem
hello!

I'm again! ...

when I type these commands: mp_notimelimit "1" or mp_timelimit "0", my Server is responsing with "Unknown Command"

any idea? ...

with best regards

Chris

Try it without the " "

mp_timelimit 0

or

mp_timelimit 1