View Full Version : Install won't open-HELP!

26-12-2003, 09:13 PM
I downloaded the full install and it wouldn't open (tried 2 or 3 sites) and then i tried the hard way (2.0-2.1) and then the update and it won't open either. Any help would be appreciated.

26-12-2003, 09:26 PM
What's the file size of the installer you downloaded?

26-12-2003, 10:24 PM
Update one was 61.6 MB

Full one was 31.5

I downloaded them both from the DoD EC mirror.

26-12-2003, 10:40 PM
Wow. Re-download them. The full one is supposed to be 127 megs (something like that) and the update is supposed to be 90 something megs. In other words...bad installers.

27-12-2003, 12:40 AM
I thought so. Some file mirrors weren't fully uploaded when we released.

27-12-2003, 05:59 PM
:S i had it up at least 12 hours before the release (with the help of wget on server shell access) and had them fully tested to make sure they were not corrupt by downloading them both myself (since my server was the first to get the files before me)