PDA

View Full Version : Can't delete a file from desktop



60 Megabyte File
27-12-2003, 08:35 PM
Yeah, I downloaded 3.0 Full Install from Rats-Mod.net and now its just sitting on my desktop without an icon. When I run it it opens a DOS window, but I can't see what it says. I tryed deleting it but it says the file was currently in use, so I restarted. I have nothing running except the vital system files and explorer, and it still says I can't delete it. I allowed it to fully download by the way.

Also, after updating from Windows Update my sound is stuttering, what could that be from and/or is there a way to fix it?

Puchi
27-12-2003, 09:02 PM
try to delete it with another file; mark the other file first.
sometimes this works.
or try to move it and delete it.

60 Megabyte File
27-12-2003, 11:04 PM
Doesn't work :( But thanks for the advice.

cscarlet
28-12-2003, 07:47 AM
if its XP Pro then your access permissions to the file are screwed, right click on it goto properties and click the security tab, click advanced, click Owner, click Adminstrators in the list Box and Apply, wait.
Restart then attempt to delete the file.
I've seen this problem several times at work and this is the only way to fix it that I know of that generaly works although it works better on folders you can't access

Raging_Wulf
28-12-2003, 07:56 AM
i have the same error, but with a file called "2.exe", which I got off IGN's website somehow.

Freaking Neo
28-12-2003, 08:33 AM
if the above stuff fails, try deleting it in safe mode

cscarlet
28-12-2003, 09:23 AM
probably is file permissions screwing up, one thing i hate with XP as if it happenes to your profile folder your screwed

Raging_Wulf
28-12-2003, 09:44 AM
Freaking Neo, Im sorry, but not even Safe-Mode works. It "might" work if I would install another OS (like Linux or something) and then through that OS go and delete the file. But nah, I dont want to do that.

OK, enough with me stealing your thread, 60meg.

Qwerty
28-12-2003, 09:47 AM
Whenever a permanent file like that occurs, I always use my trusting DOS, so I reboot my computer to DOS mode and then delete it, wallah. Always works for me. You should be able to reboot to DOS with the proper commands, wouldn't you? Try using DOS anyway.

Raging_Wulf
28-12-2003, 10:04 AM
Windows XP doesnt have the choice of letting you restart the computer in DOS mode.

Qwerty
28-12-2003, 10:47 AM
But but I do? :-P Well then, go to safe mode and open DOS Prompt from there and 'del svencoop30full.exe' on desktop.

cscarlet
28-12-2003, 11:12 AM
Windows Command prompt is bound by what Windows will let it see edit and Open, it won't work as its not proper DOS

Pentti
23-01-2004, 09:20 AM
I have the same problem, except that my file is only 0 bytes big. You should be able to make it smaller a bit, using notepad. Open notepad and do this: File --> Open... --> change type of file from "Text Documents (*.txt)" to "All Files" --> open the file and you should see LOTS of text or weird characters. Now start erasing text until there's nothing left. The file shouldn't be too big anymore.

Deleting it is still a mystery to me, tried safe mode, command prompt, everything. It's annoying.

]SK[
23-01-2004, 09:47 AM
And you all have upto date antivirus?

ginch
23-01-2004, 03:16 PM
I'm sure you'll have tried the majority of things i'm about to post, but might as well double check..:

1) Right click file, ensure that the 'Read-Only' box is not checked.
2) Click the 'Advanced' tab (still in properties) -- make sure file is not encrypted for 'extra security'.
3) Use Windows Explorer to browse to the folder and erase it like that.
4) Select [START] -> [RUN] -> "MSCONFIG" [ENTER]. Browse through the tabs to make sure that this file isn't being somehow run at startup and remains as a TSR.
5) If you downloaded the program with a download tool (Eg: Gamespot uses a download manager) try to run the download manager, cancel the download from within the program (and try to delete!) -- after it's cancelled, try to delete from the desktop.
6) Make sure you are logged in as ADMINISTRATOR .. give that a shot. If you are a limited user, you may not have the permissions to delete for some reason.
7) Open a folder view window and goto TOOLS -> OPTIONS. DESELECT the options that say 'Hide protected Operating System files', and select 'Show all files and folders'. Save the options, THEN try to delete.

Last Resort:

8) Get a program called 'Evidence Eliminator' from download.com. After you install the program find the option that allows you to 'Enable Explorer Extensions'. Save the options after you've checked this box and return to the desktop. Right-click the file that you can't delete and select the option that says "Evidence Eliminator Delete" (Or something similar to that.

If the all fail, #8 should do the job. If not... well.... sorry mate! :wtf:

Pentti
24-01-2004, 04:13 AM
Tried Evidence Eliminator, didn't work. It just skipped the file because it was "locked"! What have I done to get this punishment?!? Please God, have mercy on me and stop this damnation!!!

tsy_4
27-01-2004, 09:34 PM
I dot know have you tried overriting the file with something that has the excact same name and extension. I dont know its just a guess.

ginch
27-01-2004, 09:46 PM
Hmm... me again, with one more thought :)

1. Click [START] -> Run...
2. Type either CMD [ENTER] or COMMAND [ENTER], depending on your version of Windows.
3. When your command prompt has opened, hit CTRL+ALT+DELETE, and go over to the 'Processes' Tab.
4. Click EXPLORER.EXE and Terminate this process.
5. With Explorer terminated, go into the command prompt that you opened earlier, and browse to your desktop folder (C:\My Documents\blahblahblah) and NOW try to delete the file. If you can't figure out what to type in for the directory structure, you may have to use the 'DIR /X' command.

Lemme know what happens :)

WildTurkey
28-01-2004, 05:47 AM
try this out or have u done this,have u copied this file to someplace other than desktop if so make a new copy of the file from whr it is just now:confused:

send the original prog back to desktop then delete it this time:cool:

i got the same problem when i downloaded winmx to desktop,now i got a folder called downloads this is a lot easier & clearer:)

Pentti
28-01-2004, 07:37 AM
Didn't work for me. :( I can make more copies of it, but can't delete them either... This is just soooo weird, maybe I should call a repairman or something.

Pentti
29-01-2004, 12:08 PM
Finally I solved this problem...

Start > Run... > (type) regedit > Edit > Find... > (type) svencoop > delete all svencoop30full.exes that are on desktop > now delete the file you couldn't delete earlier. This should help...

Syop
24-02-2004, 01:48 PM
much easier:
close critical apps
run task manager
kill explorer process
run cmd
navigate to the file (use tab for autocompletion)
delete the unwanted file
run explorer.exe again and close cmd line
that procedure did work here several times
<obvious>
it will only work when you're admin
</obvious>

cscarlet
24-02-2004, 02:22 PM
or try what i said in the first place as that actually works without killing explorer

Raging_Wulf
24-02-2004, 04:49 PM
Somehow I didn't do a thing to the 2 exe files I had lying on the HDD, then just recently discovered I was able to delete them.

_Zom_
25-02-2004, 10:56 AM
Originally posted by Raging_Wulf
Somehow I didn't do a thing to the 2 exe files I had lying on the HDD, then just recently discovered I was able to delete them.

Hah, Same here :D

Lento
25-02-2004, 04:43 PM
Recovery console usually works, it's almost like dos but without some of the functionality...boot from your windows cd and you should be able to go to repair and then select recovery console... you'll have to log on with administrator account though... :P

I had problems with antivirus software locking some files...