View Full Version : No model help

28-12-2003, 07:27 AM
Hi im new here but to the problem i just downloaded a game i instaled it and i have created a game on afrikaops then ?
MOD_NumForName: models/hgrunt_medicf.mdl not found.
Please help me.

28-12-2003, 10:29 AM
I encountered the same error, did you by any chance get any error messages about illegel opperations at set up at the point where there were DOS windows? Because a lot is extracted from the DOS windows at set up. I would best recommend that you reinstall but i don't have enough info to help you farther. If the set up errors persist think back to where you got your version from... Also my prob was that bittorrent caused teh errors, think about if you have bittorrent. It might be the cause. Also i need to kno what type comp you have...(pentium __)

28-12-2003, 10:45 AM
You could always see if you could download and use a reskinned medic model instead, that might work.

28-12-2003, 05:54 PM
First it said hgrunt_medic.mdl not found, then hgrunt_zombiesoldier, and gonome.mdl. I just put the hgrunt and gonome in since I already had their mdls. I copied the medic.mdl from the sc_greysnake folder and I got the message hgrunt_medicf.mdl not found. hgrunt_zombiesoldier and gonome didn't come up again so I'm guessing if we could get all the medic.mdls, don't know how many, we could put them in manually and be all set, strange set of circumstances.
I installed, uninstalled, redownloaded from a different mirror, and reinstalled three times. The first time I could play Extension only, the second time I couldn't play any maps, the third time I was able to play Extension and Extended. I did choose HD, and NO to single player support If this helps.

HP Pavilion-500mhz, 256 RAM, Voodoo3 2000-16meg accelerator card, cable internet connection.

Also I'm missing a DOS batch file,"zhdus.exe", that 3.0 asks me for near the end of the setup. It was deleted by my virus protection program, during the removing of a small annoying worm virus.

28-12-2003, 06:46 PM
Here's a couple of pics of both error messages I got when I tried to change to low definition.

28-12-2003, 06:47 PM
This is the second message I got:

28-12-2003, 06:59 PM
Here's a pic of mdl error.

Edit: I did that's when I got this one.
Sniper, I had a virus and this file, zhdus.exe, was removed by my virus protection program because it was infected, no other viruses have been detected. In order to get this file back in I'd have to obtain a copy or reformat.

One Eyed Newt
28-12-2003, 07:12 PM
Try running Content-HighDef.bat or Content-LowDef.bat and see if it fixes it

28-12-2003, 07:34 PM
You probably have a virus.

28-12-2003, 09:59 PM
I'm currently playing all maps, I renamed ofmedicf.mdl hgrunt_medicfT.mdl and it worked. Model looks a bit off but maps play, see attachment.

Edit: I had to do this model change with nearly every new 3.0 model. Far as I can tell the only 3.0 models that installed were in map folders cause that's where I found the ones I renamed.

29-12-2003, 08:48 AM
i just copy example. hgrunt and i changed it to hgrunt_medicf.mdl
thanks again.