PDA

View Full Version : problem, please help :(



Maciek3
29-12-2003, 06:21 AM
I just want to play on internet in svencoop and im joining to serwer and its saying i got old version of sven coop this message look like this:
Your Sven Co-op executable is out of date. Sven Co-op will now update to current version.
Can you help me ?

Mace
29-12-2003, 08:58 AM
I think you need the latest half-life patch v1.1.1.0

Maciek3
29-12-2003, 02:31 PM
I downloaded a patch 1.1.1.0 and instaled but nothing.
please help.
the problem is not diseapering.
sorry for my english.

Raging_Wulf
29-12-2003, 02:41 PM
You could try install Steam, and install Half-Life through that, and then install 3.0 into that and play through Steam. Plus you wont have any problems with sfx_t if you play through steam!

edit: and hey, dont worry about the bad english, we do know what you mean and that's the important thing.

Maciek3
30-12-2003, 09:04 AM
thanks i gona try with steam.