PDA

View Full Version : steam sound...



captaincrap
06-01-2004, 03:11 PM
i just installed steam, and now my sound wont work. any body know how to fix this?

-Rusty-
06-01-2004, 03:49 PM
i also have a problem with my sound. when i used to play half-life offline(before i got steam) my sound was fine. but when i wanted to play online it would be very very low even if i turned the volume all the way up. now sense i've gotten steam(and you need internet to connect or w/e) my sound its always very low and i donno what to do about it:( :(

captaincrap
07-01-2004, 10:13 PM
wish i could help you... but myu problems fixed... was in the wrong jack...i feel stupid *hangs head in shame*

-Rusty-
09-01-2004, 04:47 AM
well can anybody help me?:confused: :(

]SK[
09-01-2004, 05:05 AM
Sound wont work for everything or just playing games (not just SC or only SC?) via steam?

-Rusty-
09-01-2004, 12:09 PM
sound won't work properly for only steam and games on steam. my other games(unreal tournament, starcraft, etc.) run fine and the sound is how its supposed to be. oh and when i used to play on won(before steam came out) the sound was screwed up also. it was fine when i played single player but as soon as i got WON the sound was low. but now on steam its low both in single player and internet games.

dethstyl
09-01-2004, 12:50 PM
Check to see if A3D or EAX is enabled and whether you can use it or not, also don't minimize HL while playing. 75% of the time I do this and go back in I have lost sound.