View Full Version : ( about my server not svencoop )

20-01-2004, 02:24 PM
I have entmod for like 3 days and now today i cant have access to any .... ANY ADMIN CMND!!!!

and i did read about the backdoor of drunkerfool, did he maybe do anything to it?

but can anyone help.. i cant play in my server if i cant play the admin!

so, Im' fuked

plz help

Ahura Mazda
20-01-2004, 02:54 PM
do you have access to console? I really doubt the story about the backdoor exploit, it's very easy to confuse code for something it does not do.

21-01-2004, 08:22 AM
ok forget about the backdoor then

what else can be the prob, i even uninstalled entmod , but still no NO!!! access to any command for admin


21-01-2004, 08:50 AM
did you edit the df_admins? the one in addons/entmod?
if you did.. then you probably typed your steam/won id wrong..
a good thing to do, if you run steam.. is to change the steamid to VALVE_ID_LOOPBACK;password;1
..i dont think it has anything to do with the backdoor df made..

if its a problem with, adminmod or something..i cant help you....check your addons/adminmod/err... a folder/users.ini
if your name/id is in one of the lines... then you shouldnt have any problems..

23-01-2004, 10:09 AM
i deleted entmod, but still the problem of adminmod :(

still no acces :(

23-01-2004, 02:49 PM
what way did you install it? through liblist.ini ?

28-01-2004, 09:02 AM
it worked first , but after a time my hl crashed and then i rebooted my comp and then i started server again and ,, nooooo nooooo fuking access to anything

28-01-2004, 11:08 AM
ehh ppl, i was talking about a normal svencoop server created from svencoop, not for steam.

but now i want to do it on steam , my hl crashes if i start my server ... how strange!

28-01-2004, 03:57 PM
i'm guessing a bit here, but i'd assume if you are using adminmod, you're using metamod. so i'd guess that you installed entmod to run as a metamod plugin...so when you deleted entmod, did you remove its line from metamods plugin.ini file? not sure if leaving that would cause problems, but its worth a shot

or, if entmod was run by being called through the liblist.gam file, that would effectively disable metamod entirely, and thus disable adminmod. so if thats the case, get the liblist.gam file to point back at the metamod dll again, and things might be nice again.