PDA

View Full Version : Help please :'(



samwisepanzi
07-02-2004, 12:01 AM
In Sven, i dont stop getting these errors where the game crashes and brings up the error message (sv_startsound: volume = 510) ...... i cant have a proper game without it crashing please help me !

Elfkin
07-02-2004, 04:27 AM
Need a little more info.

Steam or Won?
LAN or online?
System specs, vid mode, etc.
Are you running any mods?(adminmod etc)
HD pak or any model or sound replacements?

samwisepanzi
20-02-2004, 11:10 AM
Steam
Online
amd duron 1.1 ghz 256 Ram ati radeon 9200
32 colours
No adminmod
Yes some model and sound replacements that work fine

Elfkin
20-02-2004, 11:33 AM
My best guess is to try a fresh install of SC
without any replacements or alterations
and see if it works.

Piccolo
21-02-2004, 05:20 PM
I have the same problem( http://www.svencoop.com/forums/showthread.php?s=&threadid=19520)
my volume is 374 though.

I tried to re-install steam, and sven co-op like 5 times and it still didn't work.

It also causes a problem when I play a regular half-life game, but not with any other offical half-life mod.

so I am guessing it has to do with half-life its self not with sven co-op or steam.

cscarlet
21-02-2004, 08:07 PM
aha thats solved my problem with gunman cronicals

i could kiss you, but then again I won't

Elfkin
22-02-2004, 06:11 AM
i could kiss you, but then again I won't

ermm... uhh... mkay :wtf: :D

------------------

Unfortunately I have no idea on what is causing
the problems.

And I am hoping someone else does.

cscarlet
22-02-2004, 09:10 AM
the game engine