PDA

View Full Version : Server...I Keep Losing My Items



augrunt
12-03-2004, 07:49 PM
Server...I Keep Losing My Items/Weapons When I Go Through A Checkpoint In HLSP...

It's My Server, So It Might Be A Problem I Made Or Something.... What Do I Need To Do

Example: I Pick Up My stuff @ hl_portal_sp(watever).bsp and i walk by and goto the start of the game, i lose all my weapons in 1 hit after igo through a checkpoint... *back to a medi pack* & there on in i keep losing my stuff like my armor!!! Any ideas?

One Eyed Newt
12-03-2004, 07:52 PM
You mean when it goes to the next map? You cant keep the weapons you had on the previous map

augrunt
12-03-2004, 07:57 PM
Originally posted by One Eyed Newt
You mean when it goes to the next map? You cant keep the weapons you had on the previous map

Actually no, Im at The first level of HLSP.
I go through a checkpoint like go get my armor and walk out *CHECKPOINT* bang no armor... no wepaons, only a medi pack

One Eyed Newt
12-03-2004, 08:00 PM
I dont know what you mean by 'checkpoint' Only thing i can think of is when it changes to the next HLSP map. IE from c1a0 to c1a0a. If its this then there is no way to keep your weapons/health/armour.

augrunt
12-03-2004, 08:06 PM
So... How Does This Make It Fun?... Isn't Their A Way To Fix It?

One Eyed Newt
12-03-2004, 08:08 PM
The way it is done in SC is that each map has a cfg file which tells the server what weapons you start off with. Unfortuantly it doesnt remember what weapons you had before the map change so you could end up with slightly different weapons/ammo

edit: So you dont always start each map with no weapons