PDA

View Full Version : Can't use noclip



Mr.angry
02-08-2007, 04:03 AM
I type sv_cheats 1 into console and then noclip and nothing happens.
Cheats is on but I can't noclip.
Also how do I play sven in SP mode?

Skacky
02-08-2007, 05:39 AM
Launch Sven
Type sv_cheats 1 and multiplayer 0 in console.
Type map nameofthemap and then noclip :)

RothGelen
02-08-2007, 06:29 AM
Launch Sven
Type sv_cheats 1 and multiplayer 0 in console.
Type map nameofthemap and then noclip :)

Tested and RothGelen approved, it works.

edman747
02-08-2007, 08:00 AM
hello,
I change properties on the "play svencoop" shortcut to:
-dev -console -sv_cheats 1 +maxplayers 2

then type this in console:
map c1a0
cl_noclip 1

use map mapname to start a game,
then use changelevel mapname the next time I want to change maps.


"how do I play sven in SP mode?"

get the sc3_hlsp_enabler (uberfix) follow the link:
http://www.svencoop.com/forums/showthread.php?t=32413

JPolito
02-08-2007, 11:04 AM
Or you could just start a 2 player server, put in sv_cheats 1, then use cl_noclip 1.

Lol-Bot
02-08-2007, 09:02 PM
Or you could just start a 2 player server, put in sv_cheats 1, then use cl_noclip 1.





:p

PhatMan
26-08-2007, 01:49 AM
Does this work even in online games with more than two people?
cuz sometimes there are errors like scientists not activating buttons cuz they fear 1 of the players for attacking them or a diff friendly npc, and then the admin could just turn on noclip for everyone or a few people so we can just go past the door.
ive had this problem in single player maps on TWO occasions, so i think its enuf to be a feature in 3.5.
actually, i should probly put this in the 3.5 thread...

Qwerty
26-08-2007, 06:42 PM
This can work if you use server modifications. Server modifications can allow you to bypass the maxplayer of 2 restriction for cheats. However you would have to be an administrator on the server in order to hand out noclip and godmode. Try my server kit at http://www.svencoop.com/forums/showthread.php?t=33949.