PDA

View Full Version : Random Exit on Connection



Finnax123
27-08-2007, 08:40 PM
My friend and I have just downloaded Sven Coop for Half-Life and we are both getting the same problem. Whenever we try to join a server, it will download the required files then when trying to connect it will immediately exit to the desktop with no explanation or anything. Anyone else get this problem or know of a fix?
Thanks.

seeker
08-09-2007, 11:50 AM
I HAVE THIS EXACT SAME PROBLEM!!! WTF????

It was working FOR YEARS just fine... then all the sudden I can't play the game? WTH?

seeker
08-09-2007, 03:31 PM
Someone Please Tell Me How To Fix This Stupid Problem< Freakin Ridiculous!

Marb750
08-09-2007, 05:18 PM
I think the reason noone is replying is noone knows exactly what's wrong! It's a little vague... could be a number of things from versions, installation, etc.
Until we get a little more info, the best answer you'll get is make sure everythings up to date (windows, steam, hl, vid driver's, etc.), uninstall/reinstall HL & SvenCo-op and retry...

Questions that may help to narrow it down:
1. Is Steam and Halflife updated?
2. Can you start a LAN game or server ok?
3. Have you been able to join ANY servers at all?
4. What's the last thing you see right before it exits?
5. Have you installed any thing else Sven or HL related?

seeker
08-09-2007, 06:14 PM
Hmm good point.. I guess instead of holding down the SHIFT key and ranting, maybe I should just approach it calmly. I sent this message to "sniper" in hopes of definite help, here is a copy:

Look, I would trust the Tech fourm, but no one has responded to the last guy who had this problem, please help.

http://www.svencoop.com/forums/showthread.php?t=34056

What happens is this:

I start up Sven coop

just fine

I double click on a server

just fine

It starts to load the game

just fine

BOOM, about 99% done, it just exits out of sven coop all together...

I tried to uninstall Half life 1 (non-steam version) And seven coop, and reinstall, restart, etc. now what happens is instead of going to 99% it goes to maybe 20% and just exits out... WTF? I have played htis game JUST FINE for maybe 3 or 4 years, now it just starts messin up. It really started messing up a few months ago, but i never bothered with it, and wanted to play CS, but now I am STARVING to play Sven Coop... PLEASE HELP!

-seeker


So this might be redundant, but I will tell you this:

Every other mod works on steam (CS, NS, DoD, HL, OF, HL:BS, TFC, FA) Except SC...

The screen looks exactly like this:

http://i9.tinypic.com/44vwco9.jpg

Then it looks exactly like this:

http://i15.tinypic.com/4m2gadl.jpg

THEN it looks like this (like .01 seconds later)

http://i3.tinypic.com/63a7yhw.jpg

AND FINALLY it is like this:

http://i15.tinypic.com/5yjz8d0.jpg

GET THE PICTURE?

lol

SOOO to answer your questions:

Steam is fully updated, half life (steam ) is 100% ready, half life (non-steam) is version 1.1.1.0 (I have tried just plain version 1, and version V43/1.1.1.0)... I cannot join or start any games, this includes LAN, OR internet. Not sure what you mean by question 5... but the only thing i can think of is I tried to install HLplayer (mp3 player for half life) but that was juts a few weeks ago, I haven't been able to play for a few months (I haven't pursued to fix it b/c I wasn't that interested until now)

any more questions?

THanks for the help

-seeker

PS - sorry for the large pictures!

seeker
10-09-2007, 08:42 PM
Come On Guys Anything!?!?!?

Marb750
12-09-2007, 02:10 PM
Sorry, dude, I'm thoroughly stumped....

About the only thing I can think of is maybe you're getting a bum install of Sven Co-op (doubtful), or maybe you're missing something in your options - like maybe using a video setting that your card can't handle (again, doubtful - should throw you an error message).

EDIT: a bit OT - Why did you put a link to this topic... in this topic?