PDA

View Full Version : (xpost from steam community) I can't start Sven Co-op: Failed to create SDL Window



r3muxd
01-05-2016, 06:28 PM
I have my monitor set to 32bit, -nofbo -condebug -soft in launch options, all of the compatibility mode settings checked, and I still get the message.

AdamR
02-05-2016, 04:51 AM
Try removing all those options...

SDL is not something we implemented so you're likely to have issues with any other game that uses SDL by the sounds of that.

Solokiller
02-05-2016, 05:35 AM
What are your computer specs? Which video card is being used by the game? What version of OpenGL is supported?

BlackShadowX
02-05-2016, 06:53 AM
I have a friend that get kinda same issue like this one. Revert everything to default. Delete launch options. Update your GPU drivers. And Verify Cache or re-install the game. Make sure you installed all Redustriable packages come from SC. And update your Windows from Windows Update. Those were worked for my friend. Hope it'll work for you too.

r3muxd
04-05-2016, 05:23 PM
What are your computer specs? Which video card is being used by the game? What version of OpenGL is supported?
I have a fx-9370, and r9 390x. It supports opengl 4.4.

Solokiller
04-05-2016, 05:45 PM
Could you try the solutions posted here (https://github.com/ValveSoftware/halflife/issues/406) and see if any of them solve your problem?

cscarlet
06-05-2016, 01:46 PM
Your command line is forcing software mode which is not supported

-nofbo -condebug -soft
Please change this to -gl