Thread: SC crashes when i try to host a game.

Results 1 to 10 of 10
  1. #1
    Registered User
    Join Date
    Jan 2004
    Posts
    1

    SC crashes when i try to host a game.

    well, i cant play SC 3 anymore!! i host games for me and some friends, this time, when i try to host a game an error appear and it send me to the desktop, i can host Counter strike, half life, or opposing force games, but i cant host for sven coop 3, and i dont know why cus i did some servers when i was runnin the old version of SC, plss, i need help!!

    i tried reinstallin, uninstalling, damn, i dont know what to do!!

  2. #2
    Registered User _Zom_'s Avatar
    Join Date
    Jan 2004
    Location
    Dark side of the moon
    Posts
    64
    I have a similair problem.

    When I click "Start New Game" My comp freezes up, And I have to restart it.
    I had this problem yesterday too, I reinstalled Sven Co-op 3.0 and then it worked fine... until today.

    I have other maps than the original install brings, and some custom models.

  3. #3
    absolute cherry
    Join Date
    Aug 2003
    Location
    Sweden
    Posts
    2,124
    Why dont you give us screenies of the errors? Would probably be helpful if we're gonna be able to help you out.

  4. #4
    Registered User _Zom_'s Avatar
    Join Date
    Jan 2004
    Location
    Dark side of the moon
    Posts
    64
    Heh, hard to do since i have to restart my comp to be able to do anything...

    I'm re-installing now and try without installing a modelpack and see if that helps.

    nope, didn't work =/
    Last edited by _Zom_; 11-01-2004 at 11:01 AM.

  5. #5
    Registered User
    Join Date
    Jul 2003
    Location
    WA, USA
    Posts
    18
    Try this. I was having similar problems, and this seems to have fixed it. (Hopefully this applies to your situation)

  6. #6
    Registered User _Zom_'s Avatar
    Join Date
    Jan 2004
    Location
    Dark side of the moon
    Posts
    64
    Hmm... might work... Gonna try later. Or else I suspect my windows, I have a AMD Athlon™ XP 1800+, 1678MHz and Windows XP pro and it crashed when i opened a folder, and then crashed after I rebooted =/
    Last edited by _Zom_; 12-01-2004 at 09:38 AM.

  7. #7
    Registered User
    Join Date
    Jul 2003
    Location
    WA, USA
    Posts
    18
    Tried it yet? Did it help?

  8. #8
    Registered User _Zom_'s Avatar
    Join Date
    Jan 2004
    Location
    Dark side of the moon
    Posts
    64
    Feck, forgot about it.

    Heh, can't really figure out exactly what you did, did you change maxplayers in the valve folder?

    still odd... worked before, then just one day didn't work anymore =/

  9. #9
    Registered User
    Join Date
    Jul 2003
    Location
    WA, USA
    Posts
    18
    No, I used the Sven Coop 3.0 interface.

    From the main menu:
    Click:
    Play Sven Coop,
    LAN Game>
    Create Game>

    Then enter your player count in the "Max Players" box.

    Now, click Advanced Options and enter that same number in the #Valve_Max_Players box, and also check LAN game if you're not going to play on the internet. Then click Done, select a map, and launch the game.

  10. #10
    Registered User _Zom_'s Avatar
    Join Date
    Jan 2004
    Location
    Dark side of the moon
    Posts
    64
    Aha, got to me now, Only read the first part

    Anyhow, the game freezes the moment i press play sven co-op, the menu don't even get finished... But I have noticed that some files, whenever in the same folder as them, fucks up my comp... Can't remove them niether =/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •