Everytime I try to play my map, a window pops-up saying:

FATAL ERROR:

Mod_LoadBrushModel: maps/sc_sandtraps.bsp has wrong version number (0 should be 30)

Then when I press OK it closes my Sven-Coop and apparently, I can't play the map.

I used Batch Compiler in sc_sandtraps.map, could anyone help me?