Thread: Hamachi Problems

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Nov 2008
    Posts
    5

    Hamachi Problems

    I just met a friend on Steam and we wanted to play Single Player Mission together. We using Hamachi right now but he does not see my game in the Lan list, he can olny find it in in the "YOYOYOYO" is now playing Sven Co-op. Click here to join. But when he tries ti join, it says server not responding. Help plz.

  2. #2
    Mapper hrothunder's Avatar
    Join Date
    Jun 2008
    Location
    Southern Missouri, US
    Posts
    445

    Re: Hamachi Problems

    He needs to open up the console in game and enter "connect <hamachi ip>"

    <hamachi ip> is the IP of the hosting machine assigned by hamachi, it will be 5. something.


    Or you could just forward your ports, hamachi tends to be laggy.
    [I stoled it from GB, who stoled it from JP][I had the first 4.0B server available to the public]
    [Я достигнул 200 постов в Советском Ко-оп]

  3. #3
    Registered User
    Join Date
    Nov 2008
    Posts
    5

    Re: Hamachi Problems

    K, his currently offline right now, when he comes back, I will see if it works.

  4. #4
    Registered User
    Join Date
    Aug 2007
    Posts
    14

    Re: Hamachi Problems

    Actually, I'm getting a similar problem. Joining the game doesn't seem to work regardless of network settings. But I'm not getting it just for Sven, it's happening for all Gold Source games I try hosting in. So far, that's Natural Selection and Half-Life too. I think it may be Windows Vista as that's the only change I recall since previously being able to host.

  5. #5
    Someone Special cscarlet's Avatar  
    Contributor
    Join Date
    May 2002
    Location
    Mr Magics SC Server
    Posts
    6,404

    Re: Hamachi Problems

    There is a thread within here regarding vista, probably best to check that out

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •