Thread: Strange rendering issue

Results 1 to 13 of 13

Threaded View

  1. #1
    Registered User
    Join Date
    Jan 2016
    Posts
    23

    Strange rendering issue

    Hello there,
    I have an issue that started happening just today when Steam updated the game to the newest build (build 953373? console command "version" says 7036). Everything worked great until this new update.
    Here's a short video of it happening: https://www.youtube.com/watch?v=W00XD0EQr6E
    I shot it with my phone because I wasn't sure if recording software would catch that. It happens both in the menu and in the game.

    My launch options (don't ask me why didn't I put most of these in config files, I have no idea):
    Code:
    -nostretchaspect -width 800 -height 600 -full +cl_filterstuffcmd 1 +cl_updaterate 100 +cl_cmdrate 105 +fps_max 99.5 +gl_picmip 1 +gl_texturemode GL_NEAREST +gl_ansio 0 +gl_vsync 0
    Tried both with and without -nofbo parameter, and with vertical sync on and off, just in case; same result.

    My computer (I know it's on the low end, but all GoldSrc mods work flawlessly with it):
    CPU: Intel Core2Duo E4500 (2cores, 2.2GHz)
    Graphics: NVIDIA GeForce 7300 GT
    RAM: 3GB DDR2
    OS: Windows 8.1 64-bit

    P.S. Game starts up much quicker now. Good job on that.

    EDIT: I also tried restarting my PC before posting; same thing happens.
    Last edited by KliPPy; 31-01-2016 at 06:45 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •